+90 850 304 2314 info@sammedya.com Via Twins Plaza, Turkey

WordPress’te güvenlik sorunu

Dünyanın en büyük ve en popüler yönetim sistemlerinden olan WordPress’te yapılan araştırmalar sonucunda çok büyük ve ciddi güvenlik açıklarının olduğu ortaya çıktı. Eğer siz de WordPress alt yapısına sahip bir siteye sahipseniz, elinizi çabuk tutmalısınız.

Kullanımı kolay, ihtiyaç duyulan birçok farklı özelliklere sahip, her türlü yeniliklere sahip alt yapı bulundurmasının yanında birbirinden farklı sayısız tema seçenekleri ile bir web sitesine sahip olmak isteyenlerin ilk olarak başvurduğu içerik yönetim sistemi olarak adlandırılan WordPress’te göz ardı edilmeyecek önemli güvenlik açıklarına rastlanmaktadır.

Web sitesi sahibi olan birçok kullanıcının korkulu rüyası olan, web sitesinin korsanlar tarafından ele geçirilmesi olayına karşılık, kullanıcıları sevindiren haber ise bu güvenlik açığının WordPress güvenlik ekibi tarafından çok fazla zaman kaybedilmeden fark edilmiş olmasıdır. Bahsi geçen önemli güvenlik sorununda ki tehdit, WordPress 3.5.1 sürümü ile halledilmiş durumdadır. Sitenin güvenlik açığı giderilmiş olsa dahi, web sitenizin bu gibi olaylardan zarar görmesini istemiyorsanız yeni sürümü indirip güncellenme yapmanız gerekmektedir. Güncelleme işlemini, yönetici panelinden birkaç tıklama ile yapmanız mümkündür.